2010年9月20日 星期一

.NetFramework 4.0 向下相容姓

.Net Framework已經出到了4.0了
稍微整理一下個版本的相容性

.Net Framework1.1 獨立的
.Net Framework2.0 獨立的,不向下相容1.1
.Net Framework3.0 架構在2.0之上,一定要裝2.0才行
.Net Framework3.5 下載下來安裝時候會有含2.0和3.0
.Net Framework4.0 獨立套件,不含2.0,1.1

沒有留言: